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1 Using the Application 

1.1 Working with Spreadsheets 

1.1.1 Open a spreadsheet application. 

 Click the Start button. 

 Scroll to Excel 2016. 

 Click Excel 2016. 

1.1.1 Close a spreadsheet application. 

 Click the ‘x’ icon on the top right of the window. 

1.1.1 Open spreadsheets. 

 On the File tab, click Open. 

 Click Browse if required. 

 Navigate to the spreadsheet(s) to open and click 
Open. 

1.1.1 Close spreadsheets. 

 On the File tab, click Close. 

1.1.2 Create a new spreadsheet based on default local 
template. 

 On the File tab, click New. 

 Click the Blank workbook. 

1.1.2 Create a new spreadsheet based on an online 
template. 

 On the File tab, click New. 

 Search in the Search for online templates search 
bar by using keywords to find a template. 

 Select the appropriate template. 

 Click Create.  

1.1.3 Save a spreadsheet to a location on a local drive. 

 On the File tab, click Save. 

 Click Browse. 

 Type the desired file name. 

 Navigate to the desired location. 

 Click the Save button. 

1.1.3 Save a spreadsheet to a location on an online 
drive. 

 On the File tab, click Save. 

 Select OneDrive from the Save As options. 

 Select a location on OneDrive to save the file to.  

 Type the desired file name. 

 Click Save. 

1.1.3 Save a spreadsheet under another name to a 
location on a local drive. 

 On the File tab, click Save As. 

 Enter a new file name. 

 Navigate to the desired location. 

 Click the Save button. 

1.1.3 Save a spreadsheet under another name to a 
location on an online drive. 

 On the File tab, click Save As. 

 Select OneDrive from the Save As options. 

 Select a location on OneDrive to save the file to.  

 Enter a new file name. 

 Click Save. 

1.1.4 Save a spreadsheet as another file type like: text 
file, pdf, csv, software specific file extension. 

 On the File tab, click Save As. 

 Click on the Save as type: drop-down list and click a 
file type. 

 Click Browse if required. 

 Click Save. 

1.1.5 Switch between open spreadsheets.  

Purpose  Keyboard Shortcut 

Open a workbook Ctrl+O 
Save a workbook Ctrl+S 
Print a workbook Ctrl+P 
Close a workbook Ctrl+W 
Undo Ctrl+Z 
Redo or Repeat Ctrl+Y 
Help F1 
Switch between apps Alt+Tab 
Cut Ctrl+X 
Copy Ctrl+C 
Paste Ctrl+V 
Clear cell contents Delete 
Edit active cell F2 
Absolute reference  F4 
Bold Ctrl+B 
Italics Ctrl+I 
Underline Ctrl+U 
Up one screen Page Up 
Down one screen Page Down 
To cell A1 Ctrl+Home 
To the last cell  Ctrl+End 

Spreadsheets Quick Reference 
This quick reference is for Microsoft Excel 2016 on Windows 10. 
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Certification Test Goals  

This module sets out essential concepts and skills relating to understanding the concept 
of spreadsheets and using a spreadsheet to produce accurate work outputs. 
 
Successful candidates will be able to: 

 Work with spreadsheets and save them in different file formats, locally or in 
the cloud. 

 Use available help resources, shortcuts and the go to tool to enhance 
productivity.  

 Enter data into cells and use good practice in creating lists. Select, sort and 
copy, move and delete data. 

 Edit rows and columns in a worksheet. Copy, move, delete and appropriately 
rename worksheets.  

 Create mathematical and logical formulas using standard spreadsheet 
functions. Use good practice in formula creation and recognise error values in 
formulas.  

 Format numbers and text content in a spreadsheet and use available 
AutoFormat/table styles. 

 Choose suitable charts, and create and format charts to communicate 
information meaningfully. 

 Adjust spreadsheet page settings and check and correct spreadsheet content 

before printing.  

Keyboard Shortcuts 

View 
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 On the View tab, in the Window group click the 
Switch Windows button. 

 Click the name of the spreadsheet to switch to. 

1.2 Enhancing Productivity 

1.2.1 Set basic options/preferences in the application: 
user name. 

 On the File tab, click Options. 

 On the General tab, enter a user name in the User 
name box. 

 Click OK. 

1.2.1 Set basic options/preferences in the application: 
default folder to open, save spreadsheets.  

 On the File tab, click Options. 

 On the Save tab, enter a default file location in the 
Default local file location: box. 

 Click OK. 

1.2.2 Use available help resources. 

 Click on the File tab. 

 Click on the Help button on the top right of the 
window. 

1.2.3 Use magnification/zoom tools. 

 On the View tab, in the Zoom group, click the Zoom 
button. 

 Check the required magnification checkbox or click 
the Custom: box and enter the magnification 
required.  

 Click OK. 

1.2.4 Display, hide built-in toolbars. 

 To hide built-in toolbars, click the Ribbon Display 
Options button in the top-right corner of the screen. 

 Click Auto-hide Ribbon.  

 To display built-in toolbars, click the Ribbon Display 
Options button in the top-right corner of the screen. 

 Click Show Tabs and Commands. 

1.2.4 Restore, minimise the ribbon. 

 Double-click any tab to minimise the ribbon. 

 Double-click any tab again to restore the ribbon. 

1.2.5 Recognise good practice in navigating within a 
document: use shortcuts, go to tool. 

 Use keyboard shortcuts such as Page Up, Page 
Down, Ctrl+Home and Ctrl+End to navigate a 
worksheet. 

 Use the Go To tool to navigate a spreadsheet by 
locating specific cells. 

1.2.6 Use go to tool to navigate to a specific cell. 

 On the Home tab, click Find & Select in the Editing 
group. 

 Select Go To… 

 Type the cell reference in the Reference: box. 

 Click OK. 

2 Cells 

2.1 Insert, Select 

2.1.1 Understand that a cell in a worksheet should 
contain only one element of data. 

 For example, quantity in one cell, description in 
adjacent cell. 

2.1.2 Recognise good practice in creating lists. 

 Avoid blank rows and columns in the main body of 
list.  

 Ensure cells bordering list are blank. 

2.1.3 Enter a number, date, text in a cell. 

 Click the cell. 

 Enter the number, date or text required.  

2.1.4 Select a cell. 

 Click the cell. 

2.1.4 Select a range of adjacent cells. 

 Click the first cell and drag to the last cell in the 
range. 

2.1.4 Select a range of non-adjacent cells. 

 Click the first cell or range of cells. 

 Hold the Ctrl key down and continue highlighting 
additional non-adjacent ranges.  

2.1.4 Select an entire worksheet.  

 

 Click the Select All button found above Row 1 and 
to the left of Column A. 

2.2 Edit, Sort 

2.2.1 Edit cell contents. 

 Click the cell. 

 Edit content as required.  

2.2.2 Use the undo, redo command. 

 Click the Undo or Redo buttons. 

2.2.3 Use a simple search command for specific content 
in a worksheet. 

 

 On the Home tab, in the Editing group, click the 
Find & Select button. 

 Click Find. 

 Enter the word or phrase to find in the Find what 
box. 

 Click Find Next to select the first occurrence of the 
word or phrase or click Find All. 

 Click Close. 

2.2.4 Use a simple replace command for specific 
content in a worksheet. 

 

 On the Home tab, in the Editing group, click the 
Find & Select button. 

 Click Replace. 

 Enter the word or phrase to replace in the Find what 
box. 

 Enter the word or phrase to replace with in the 
Replace with box.  

 Click Find Next to select the first occurrence of the 
number or text.  

 Click Replace or Replace All. 

 Click OK. 

 Click Close.  

2.2.5 Sort a cell range by one criterion in ascending, 
descending numeric order / ascending, 
descending alphabetic order.  

 Select the cell range to sort.  

 On the Data tab, in the Sort & Filter group, click the 
Sort Smallest to Largest button to sort in ascending 
order. 

 Click the Sort Largest to Smallest button to sort in 
descending order.  

2.3 Copy, Move, Delete 

2.3.1 Copy the contents of a cell, cell range within a 
worksheet, between worksheets, between open 
spreadsheets.  

 Select the cell or cell range to copy. 

 On the Home tab, in the Clipboard group, click the 
Copy button.  

 To copy within a worksheet, click a new location 
within the worksheet to paste the copied cell or cell 
range.  

 On the Home tab, in the Clipboard group, click the 
Paste button.  

 To copy between worksheets, click the necessary 
worksheet and select the location to copy the cells 
to. 

 On the Home tab, in the Clipboard group, click the 
Paste button.  

 To copy between open spreadsheets, click the 
necessary open spreadsheet and select the location 
in a worksheet to copy the cells to. 

 On the Home tab, in the Clipboard group, click the 
Paste button.  

2.3.2 Use the autofill tool/copy handle tool to copy, 
increment data, formula, function. 

 Select the cell or cell range to copy. 

 Move the mouse pointer over the lower right-hand 
corner of the selected cell or cell range. 

 Use the fill handle to drag through the range 
required. 

2.3.3 Move the content of a cell, cell range within a 
worksheet, between worksheets, between open 
spreadsheets. 

 Select the cell or cell range to move. 

 On the Home tab, in the Clipboard group, click the 
Cut button. 

 Click a new location within a worksheet or within 
another open spreadsheet.  

 On the Home tab, in the Clipboard group, click the 
Paste button.  

2.3.4 Delete cell contents.  

 Select the cell contents to delete. 

 Press the Delete key. 

3 Managing Worksheets 

3.1 Rows and Columns 

3.1.1 Select a row. 

 Click the row heading. 

3.1.1 Select a range of adjacent rows. 

 Click the first row heading. 

 Drag to highlight through to the last row heading. 

3.1.1 Select a range of non-adjacent rows. 

 Click the first row heading or range of rows. 

 Hold the Ctrl key down and continue highlighting 
additional row headings.  

3.1.2 Select a column. 

 Click the column heading. 

3.1.2 Select a range of adjacent columns. 

 Click the first column heading.  

 Drag to highlight through to the last column 
heading. 

3.1.2 Select a range of non-adjacent columns. 

 Click the first column heading or range of columns.  

 Hold the Ctrl key down and continue to highlight 
additional column headings.  

3.1.3 Insert rows. 

 Click the row heading(s) above which the new row 
will appear. 

 On the Home tab, in the Cells group, click the Insert 
button. 

3.1.3 Insert columns. 

 Click the column heading(s) immediately to the right 
of where the new column will appear.  

 On the Home tab, in the Cells group, click the Insert 
button.  

3.1.3 Delete rows and columns. 

 Select the row(s) or column(s) to be deleted. 

 On the Home tab, in the Cells group, click the 
Delete button.  

 Select the appropriate option. 

3.1.4 Modify column widths to a specified value, to 
optimal width. 

 Click the column headings(s) of the columns to 
modify. 

 On the Home tab, in the Cells group, click the 
Format button.  

 To modify the column width to a specified value, 
click Column Width… and enter a width. 

 Click OK. 

 To modify the column with to optimal width, click 
AutoFit Column Width.  

3.1.4 Modify row heights to a specified value, to optimal 
height.  

 Click the row headings(s) of the rows to modify. 

 On the Home tab, in the Cells group, click the 
Format button. 

 To modify row height to a specified value, click Row 
Height… and enter a row height.  

 Click OK. 

 To modify row height to optimal height, click AutoFit 
Row Height.  

3.1.5 Freeze row titles. 

 Select the row immediately below the row to freeze.  

 On the View tab, in the Window group, click the 
Freeze Panes button.  

 Click Freeze Panes.  

3.1.5 Freeze column titles. 

 Select the column immediately to the right of the 
column to freeze.  

 On the View tab, in the Window group, click the 
Freeze Panes button.  

 Click Freeze Panes.  

3.1.5 Unfreeze rows and/or column titles.  

 On the View tab, in the Window group, click the 
Freeze Panes button. 

 Click Unfreeze Panes. 

3.2 Worksheets 

3.2.1 Switch between worksheets. 
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 Click the worksheet tab at the bottom of the 
workbook window.  

3.2.2 Insert a new worksheet. 

 Click the New sheet button on the Status bar.  

3.2.2 Delete a worksheet.  

 Select the worksheet to delete in the worksheet tab 
at the bottom of the workbook window. 

 Right-click the tab and click Delete. 

 Click Delete again if prompted. 

3.2.3 Recognise good practice in naming worksheets. 

 Use meaningful worksheet names rather than 
accept default names. 

3.2.4 Copy, move a worksheet within a spreadsheet, 
between spreadsheets. 

 Right-click the worksheet tab at the bottom of the 
workbook window.  

 Click Move or Copy. 

 Select the location to copy the worksheet to. 

 Check the Create a copy checkbox. 

 Click OK. 

 To copy a worksheet between spreadsheets, select 
the workbook to copy the worksheet to under the To 
book: drop-down menu, check the Create a copy 
checkbox, click OK. 

 To move a worksheet within a spreadsheet, select 
the location to move the worksheet to, click OK. 

 To move a worksheet between spreadsheets, select 
the workbook to copy the worksheet to under the To 
book: drop-down menu, click OK.  

3.2.4 Rename a worksheet. 

 Right-click the worksheet tab and click Rename. 

 Enter the new name for the worksheet and hit Enter 
on the keyboard to save. 

4 Formulas & Functions 

4.1 Arithmetic Formulas 

4.1.1 Recognise good practice in formula creation. 

 Use cell references rather than numbers in 
formulas. 

4.1.2 Create formulas using cell references and 
arithmetic operators (addition, subtraction, 
multiplication, division). 

 Click the cell to enter the formula into. 

 Enter the = (equals) sign. 

 Enter a formula using cell references and operators, 
for example =B3+B4. 

Symbol Arithmetic Operator 

+ Addition 

- Subtraction 

* Multiplication 

/ Division 

4.1.3 Identify and understand standard error values 
associated with formulas.  

Error Cause 

#NAME? Does not recognise text in formula 

#DIV/0! Number is divided by zero 

#REF! Cell reference is not valid 

##### Column is not wide enough to display value 

#VALUE! Wrong type of argument or operand is used 

#N/A Value is not available to a function or formula 

#NUM! Invalid numeric values in a formula or function 

#NULL! Cell references are not separated correctly in 
a formula 

 

4.1.4 Understand relative, absolute cell referencing in 
formulas.  

 A formula that contains relative cell reference will 
change when it is copied to other cells. 

 A formula that contains an absolute cell reference 
will always refer to a cell in a specific location and 
never changes when copied to other cells.  

4.1.4 Use relative, absolute cell referencing in formulas.  

 By default, once copied, formula cell references will 
become relative and change as per the cells 
selected. 

 To create an absolute cell reference press F4 after 
selecting the cell and the formula will fix to this cell. 

4.2 Functions 

4.2.1 Use sum, average, minimum, maximum, count, 
counta, round functions.  

 

 Click the cell to enter the formula into. 

 On the Formulas tab, in the Function Library group, 
click the Insert Function button. 

 Enter the function name in the highlighted Search 
for a function: box. 

 Click Go. 

 Ensure the function is highlighted in the Select a 
function box.  

 Click OK. 

 Enter the arguments for the function. 

 Click OK. 

Function Name Description 

Sum SUM The sum of the values 

Average AVERAGE The average of the values 

Minimum MIN The smallest value 

Maximum MAX The largest value 

Count COUNT The number of data values 

Counta COUNTA The number of data values in 

non-blank cells 

Round ROUND Numbers rounded to whole 

numbers 

 

4.2.2 Use the logical functions IF (yielding one of two 
specific values) with comparison operator: =, >,<. 

 The IF function returns one value if a condition 
specified evaluates to TRUE and another value if it 
evaluates to FALSE. 

 Click the cell to enter the formula into. 

 On the Formulas tab, in the Function Library group, 
click the Insert Function button.  

 Enter IF in the highlighted Search for a function box. 

 Click Go. 

 Enter the arguments for the function.  

 Click OK. 

5 Formatting 

5.1 Numbers/Dates 

5.1.1 Format cells to display numbers to a specific 
number of decimal places.  

 

 Select the cell or cell range. 

 On the Home tab, in the Number group, click the 
Increase Decimal or Decrease Decimal button. 

 Each click will increase or decrease the number by 
one decimal place. 

5.1.1 Format cells to display numbers with, without a 
separator to indicate thousands. 

 Select the cell or cell range. 

 On the Home tab, in the Number group, click the 
Comma Style button to use commas as a separator 
or not. 

5.1.2 Format cells to display a date style. 

 

 Select the cell or cell range. 

 On the Home tab, in the Cells group, click the 
Format button. 

 Click Format Cells. 

 On the Number tab, click the Date category. 

 Click a date type from the Type box. 

 Click OK. 

5.1.2 Format cells to display a currency symbol. 

 Select the cell or cell range. 

 On the Home tab, in the Number group, click the 
Accounting Number Format arrow. 

 Click the currency required. 

5.1.3 Format cells to display numbers as percentages. 

 Select the cell or cell range. 

 On the Home tab, in the Number group, click the 
Percent Style button. 

5.2 Contents 

5.2.1 Apply text formatting to cell contents: font size. 

 

 Select the cell or cell range. 

 On the Home tab, in the Font group, click the Font 
Size arrow. 

 Click a size from the list or enter a size into the Font 
Size box. 

5.2.1 Apply text formatting to cell contents: font type. 

 Select the cell or cell range. 

 On the Home tab, in the Font group, click the Font 
drop-down menu. 

 Click a font from the list or enter a font into the Font 
box. 

5.2.2 Apply text formatting to cell contents: bold, italic, 
underline, double underline. 

 Select the text to format. 

 To embolden the text, on the Home tab, in the Font 
group, click the Bold button. 

 To italicise the text, on the Home tab, in the Font 
group, click the Italic button. 

 To underline the text, on the Home tab, in the Font 
group, click the Underline button. 

 To double underline the text, on the Home tab, in 
the Font group, click the Underline drop-down arrow 
and click the Double Underline button. 

5.2.3 Apply different colours to cell content, cell 
background. 

 Select the cell or cell range to colour. 

 On the Home tab, in the Font group, click the Fill 
Color drop-down arrow. 

 Click a colour. 

5.2.4 Apply an AutoFormat table/table style to a cell 
range. 

 Select the cell range to apply the table style to. 

 Click the AutoFormat button on the Quick Access 
Toolbar. 

 Select the appropriate style to implement. 

 Click OK. 

5.2.5 Copy the formatting from a cell, cell range to 
another cell, cell range. 

 Select the cell or cell range to copy from. 

 On the Home tab, in the Clipboard group, click the 
Format Painter button. 

 Click the cell or cell range to apply the format to. 

5.3 Alignment, Border Effects 

5.3.1 Apply text wrapping to contents within a cell, cell 
range. 

 Select the cell or cell range. 

 On the Home tab, in the Alignment group, click the 
Wrap Text button. 

5.3.1 Remove text wrapping from contents within a cell, 
cell range. 

 Select the cell or cell range. 

 On the Home tab, in the Alignment group, click the 
Wrap Text button to remove the text wrapping.  

5.3.2 Align cell contents: horizontally, vertically. 
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 Select the cell or cell range. 

 On the Home tab, in the Alignment group, click the 
Alignment group arrow. 

 On the Alignment tab, click the alignment options 
required in the Horizontal: and Vertical: boxes. 

 Click OK. 

5.3.2 Adjust orientation of cell contents. 

 Select the cell range. 

 On the Home tab, in the Alignment group, click the 
Orientation button. 

 Click the cell content orientation required.  

5.3.3 Merge and centre cell contents in a merged cell. 

 Select the cell range. 

 On the Home tab, in the Alignment group, click the 
Merge & Center arrow. 

 Click the merge option required. 

5.3.3 Unmerge cells. 

 Select the merged cells.  

 On the Home tab, in the Alignment group, click the 
Merge & Center arrow. 

 Click the Unmerge Cells option. 

5.3.4 Apply border effects to a cell, cell range: lines, 
colours. 

 Select the cell range. 

 On the Home tab, in the Font group, click the 
Border arrow. 

 Modify the line colour by hovering the cursor over 
Line Color and selecting the appropriate option. 

 Modify the line style by hovering the cursor over 
Line Style and selecting the appropriate option. 

5.3.4 Remove border effects to a cell, cell range: lines, 
colours. 

 Select the cell range. 

 On the Home tab, in the Font group, click the 
Border arrow. 

 Click the No Border option to remove borders.  

6 Charts 

6.1 Create 

6.1.1 Understand the uses of different types of chart: 
column chart, bar chart, line chart, pie chart. 

 Data which has been arranged in columns or rows 
on a worksheet can be plotted in a column chart. A 
column chart usually displays categories along the 
horizontal (category) axis and values along the 
vertical (value) axis. 

 Line charts are typically used to plot changes in 
data over a period of time. It consists of a vertical 
and horizontal axis with plot points connected with 
lines indicating changes. 

 Bar charts are similar to column charts but with 
horizontal bars instead of vertical.  

 Pie charts are circular graphs that are broken into 
segments, and are excellent for displaying data as a 
percentage of the whole. 

6.1.2 Create different types of charts from spreadsheet 
data: column chart, bar chart, line chart, pie chart. 

 Select the data on the spreadsheet. 

 On the Insert tab, in the Charts group, click the 
chart button required.  

 Click the specific chart type required.  

 The chart will appear on the spreadsheet. 

6.1.3 Select a chart. 

 Click the chart.  

6.1.4 Change the chart type. 

 Select the chart. 

 On the Design tab, in the Type group, click the 
Change Chart Type button.  

 Click a chart type from the available list. 

 Click OK. 

6.1.5 Move a chart. 

 Select the chart. 

 To move the chart within the worksheet, drag it to 
the location required.  

 To move the chart within the worksheet, on the 
Design tab, in the Location group, click the Move 
Chart button.  

 Check the New sheet: checkbox or check the 
Object in: checkbox and click the sheet required. 

 Click OK. 

 Drag the chart to the location required.  

6.1.5 Resize a chart. 

 Select the chart. 

 Drag the chart’s sizing handles to the required size.  

6.1.5 Delete a chart. 

 Select the chart. 

 Press the Delete key. 

6.2 Edit 

6.2.1 Add a chart title. 

 Select the chart. 

 On the Design tab, in the Chart Layouts group, click 
the Add Chart Element button. 

 Select Chart Title. 

 Click Above Chart or Centered Overlay. 

 Enter the title required in the box that opens on the 
chart. 

6.2.1 Remove a chart title. 

 Select the chart title. 

 Press the Delete key. 

6.2.1 Edit a chart title. 

 Select the chart title and edit as required. 

6.2.2 Add, remove a chart legend. 

 Select the chart and click the Add Chart Element 
button. 

 Select Legend. 

 Click the location required for the data labels. 

 Select None, Right, Top, Bottom as appropriate. 

6.2.3 Add, remove data labels in a chart: 
values/numbers, percentages. 

 Select the chart. 

 On the Design tab, in the Chart Layouts group, click 
the Add Chart Element button. 

 Select Data Labels. 

 Click the location required for the data labels. 

 To remove data labels, deselect the Data Labels 
checkbox. 

6.2.4 Change chart area background colour, legend fill 
colour. 

 Select the chart background or the legend to 
change. 

 On the Format tab, in the Current Selection group, 
click the Format Selection button. 

 Click Fill. 

 Click the Color button. 

 Click the colour required.  

6.2.5 Change the column, bar, line, pie slice colours in 
the chart.  

 Click the column, bar, line or pie slice of the chart to 
change. 

 On the Format tab, in the Shape Styles group, click 
the Shape Fill button.  

 Click the colour required.  

6.2.6 Change font size and colour of chart title, chart 
axes, chart legend text.  

 Select the chart title, chart axes or chart legend text 
to change. 

 On the Home tab, in the font group, click the Font 
Size or Font Colour buttons. 

 Click the font size or font colour required.   

7 Prepare Outputs 

7.1 Setup 

7.1.1 Change worksheet margins: top, bottom, left, 
right. 

 On the Page Layout tab, in the Page Setup group, 
click the Margins button. 

 Click Custom Margins. 

 On the Margins tab, enter values in the Top, 
Bottom, Left and Right boxes. 

 Click OK. 

7.1.2 Change worksheet orientation: portrait, landscape. 

 On the Page Layout tab, in the Page Setup group, 
click the Orientation button. 

 Click Portrait or Landscape. 

7.1.2 Change paper size. 

 On the Page Layout tab, in the Page Setup group, 
click the Size button. 

 Click the paper size required.  

7.1.3 Adjust page setup to fit worksheets contents on a 
specified number of pages. 

 On the Page Layout tab, in the Scale to Fit group, 
click the number of pages required in the Width and 
Height boxes.  

7.1.4 Add, edit, delete text in headers, footers in a 
worksheet.  

 On the Insert tab, in the Text group, click the 
Header & Footer button.  

 By default, the header section opens; to go to the 
footer, on the Design tab, in the Navigation group, 
click the Go to Footer button. 

 Add, edit or delete the text as necessary in the 
required header and footer boxes.  

7.1.5 Insert, delete fields into headers, footers: page 
numbering, date, time, File name, worksheet name.  

 On the Insert tab, in the Text group, click the 
Header & Footer button. 

 On the Design tab, in the Header & Footer 
Elements group, click the Page Number, Current 
Date, Current Time, File Name, or Sheet Name 
button as required.  

 To delete fields, follow the above steps and delete 
the text as required.  

7.2 Check and Print 

7.2.1 Check and correct spreadsheet calculations. 

 On the Formulas tab, in the Formulas Auditing 
group, click the Error Checking button.  

 When an incorrect formula is found, click Update 
Formula or Ignore Error. 

7.2.1 Check and correct spreadsheet text. 

 On the Review tab, in the Proofing group, click the 
Spelling button. 

 When an incorrect spelling is found, click the correct 
spelling from the list and click Change. 

 When a repeated word is found, click Delete.   

7.2.2 Turn on, off display of gridlines for printing 
purposes.  

 On the Page Layout tab, in the Sheet Options 
group, under Gridlines check the Print checkbox. 

7.2.2 Turn on, off display of row and column headings 
for printing purposes.   

 On the Layout tab, in the Sheet Options group, 
under Headings check the Print checkbox. 

7.2.3 Apply automatic title row(s) printing on every page 
of a printed worksheet.  

 On the Layout tab, in the Page Setup group, click 
the Print Titles button. 

 Click the Rows to repeat at top box and click the 
row on the spreadsheet.  

 Click OK. 

7.2.4 Preview a worksheet. 

 On the File tab, click Print. 

 The print preview is displayed in the right pane. 

7.2.5 Print a selected cell range from a worksheet. 

 Select the cell range. 

 On the File tab, click Print. 

 Under Settings, click Print Active Sheets. 

 Click Print Selection. 

 Click Print. 

 

7.2.5 Print an entire worksheet, the entire spreadsheet. 

 On the File tab, click Print. 

 In the Copies: box, click or enter the number of 
copies to print. 

 Click Print. 

7.2.5 Print a selected chart. 

 Select the chart. 

 On the File tab, click Print. 

 Under Settings, ensure Print Selected Chart is 
highlighted. 

 Click Print.  

 

 

For more information, 
visit: www.ECDL.org 

http://www.ecdl.org/

