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1 Using the Application 

1.1 Working with Presentations 

1.1.1 Open a presentation application. 

 Click the Start button. 

 Scroll to PowerPoint 2016. 

 Click PowerPoint 2016. 

1.1.1 Close a presentation application. 

 Click the ‘x’ icon in the top right of the window. 

1.1.1 Open presentations. 

 On the File tab, click Open. 

 Click Browse. 

 Navigate to the document(s) to open and click 
Open. 

1.1.1 Close presentations. 

 On the File tab, click Close. 

1.1.2 Create a new presentation based on default 
template available locally. 

 On the File tab, click New. 

 Click Blank Presentation. 

1.1.2 Create a new presentation based on other 
available template available online. 

 On the File tab, click New. 

 In the Search for online templates and themes 
search bar, enter a template type. 

 Click the presentation of choice. 

 Click Create. 

1.1.3 Save a presentation to a location on a local drive. 

 On the File tab, click Save. 

 Click Browse. 

 Enter a file name in the File name box and navigate 
to the location required. 

 Click Save. 

1.1.3 Save a presentation to a location on an online 
drive. 

 On the File tab, click Save. 

 Click OneDrive and then Sign In, if necessary.  

Purpose  Keyboard Shortcut 

Open a presentation Ctrl+O 
Save a presentation Ctrl+S 
Print a presentation Ctrl+P 
Close a presentation Ctrl+W 
Undo Ctrl+Z 
Redo or Repeat Ctrl+Y 
Help F1 
Switch between apps Alt+Tab 
Cut Ctrl+X 
Copy Ctrl+C 
Paste Ctrl+V 
Bold Ctrl+B 
Italics Ctrl+I 
Underline Ctrl+U 
Previous slide Page Up 
Next slide Page Down 
First slide Ctrl+Home 
Last slide Ctrl+End 
End slide show Esc 
Toggle screen black B 
Toggle screen white  W 
Pause show S 

Presentation Quick Reference 
This quick reference is for Microsoft PowerPoint 2016 on Windows 10. 

Home 

Insert 

Design 

Transitions 

Animations 

Slide Show 

Certification Test Goals 

This module requires the candidate to demonstrate competence in using presentation 
software. 
 
Successful candidates will be able to: 

 Work with presentations and save them in different file formats, locally or in 
the cloud. 

 Use available help resources to enhance productivity. 

 Understand different presentation views and when to use them, choose 
different built-in slide layouts, designs and themes.  

 Enter, edit and format text and tables in presentations. Recognise good 
practise in applying unique titles to slides and creating consistent slide content 
by using the master slide.  

 Choose, create and format charts to communicate information meaningfully. 

 Insert, edit and align pictures and drawn objects.  

 Apply animation and transition effects to presentations, and check and correct 

presentation content before printing and presenting.   

Keyboard Shortcuts 

Review 

View 
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 Type the desired file name and if necessary, 
navigate to the location required. 

 Click Save. 

1.1.3 Save a presentation under another name to a 
location on a local drive. 

 On the File tab, click Save As. 

 Click This PC. 

 Enter a new file name in the File name box. 

 If necessary, navigate to the location required. 

 Click Save. 

1.1.3 Save a presentation under another name to a 
location on an online drive. 

 On the File tab, click Save As. 

 Click OneDrive and then Sign In, if necessary.  

 Enter the new desired file name and if necessary, 
navigate to the location required. 

 Click Save. 

1.1.4 Save a presentation as another file type like: pdf, 
show, image file format.  

 On the File tab, click Save As. 

 Click This PC. 

 Click on the Save as type drop-down list and click a 
file type. 

 If necessary enter a new file name and navigate to 
the location required. 

 Click Save. 

1.1.5 Switch between open presentations. 

 On the View tab, in the Window group, click the 
Switch Windows button, and then click the name of 
the presentation to switch to. 

1.2 Enhancing Productivity 

1.2.1 Set basic options/preferences in the application: 
user name. 

 On the File tab, click Options. 

 On the General tab, enter a user name in the User 
name: box. 

 Click OK. 

1.2.1 Set basic options/preferences in the application: 
default folder to open and save files. 

 On the File tab, click Options. 

 On the Save tab, enter a default file location in the 
Default local file location: box. 

 Click OK. 

1.2.2 Use available help resources. 

 Click the File tab and select the  Help button on 
the top right of the window. 

1.2.3 Use magnification/zoom tools. 

 On the View tab, in the Zoom group, click the Zoom 
button. 

 Check the required magnification checkbox or click 
the Percent: box and enter the magnification 
required. 

 Click OK. 

1.2.4 Display, hide built-in toolbars. 

 To hide built-in toolbars, click the Ribbon Display 
Options button in the top-right corner of the screen. 

 Click Auto-hide Ribbon.  

 To display built-in toolbars, click the Ribbon Display 
Options button in the top-right corner of the screen. 

 Click Show Tabs and Commands. 

1.2.4 Restore, minimise the ribbon. 

 Double-click any tab to minimise the ribbon. 

 Double-click any tab again to restore the ribbon. 

2 Developing a Presentation 

2.1 Presentation Views 

2.1.1 Understand the different uses of presentation view 
modes. 

 

 Normal view is the main editing view to write and 
design a presentation. 

 Outline View displays all the text from the slides in a 
list for ease of preference and editing. 

 Slide Sorter view shows all slides in thumbnail form 
so they are easy to sort. 

 Notes Page view displays the notes that apply to 
each slide and can be used to edit notes in an 
enlarged text box. 

 Master views include Handout Master and Notes 
Master and allow for wholesale changes across a 
slideshow. 

 Slide Show View uses the full computer screen and 
is used when presenting a slide show to an 
audience. 

2.1.2 Switch between presentation view modes: normal 
slide sorter, master, notes page, outline, slide 
show. 

 On the View tab, in the Presentation Views group, 
click the View button required. 

2.1.3 Recognise good practice in adding slide titles. 

 Use a different title for each slide to distinguish 
between slides in outline view, when navigating in 
slide show. 

2.2 Slides 

2.2.1 Apply a different built-in slide layout to a slide. 

 

 On the Home tab, in the Slides group, click the 
Layout button. 

 Click the slide layout required. 

2.2.2 Apply a built-in design template, theme to a 
presentation. 

 On the Design tab, select a theme from the Themes 
gallery. 

2.2.3 Apply background colour on specific slide(s), all 
slides in a presentation. 

 On the Design tab, in the Customize group, click the 
Format Background button. 

 Ensure the Solid fill checkbox is checked.  

 Click the Color button. 

 Click the colour required. 

 If necessary, to apply the colour to all slides, click 
Apply to All. 

 Click the ‘x’ icon on the top right of the pane. 

2.2.4 Add a new slide with a specific slide layout like: 
title slide, title and content, title only, blank.  

 On the Home tab, in the Slides group, click the New 
Slide arrow. 

 Click the slide layout required. 

2.2.5 Copy slides within the presentation, between open 
presentations. 

 Select the slide to copy. 

 On the Home tab, in the Clipboard group, click the 
Copy button. 

 Click a new location within the presentation or within 
another open presentation. 

 On the Home tab, in the Clipboard group, click the 
Paste button.  

2.2.5 Move slides within the presentation, between open 
presentations. 

 Select the slide to move. 

 On the Home tab, in the Clipboard group, click the 
Cut button. 

 Click a new location within the presentation or within 
another open presentation. 

 On the Home tab, in the Clipboard group, click the 
Paste button. 

2.2.6 Delete slide(s). 

 Select the slide to delete in the Slides pane. 

 Press the Delete key. 

2.3 Master Slide 

2.3.1 Recognise good practice in maintaining a 
consistent design and format throughout a 
presentation by using the master slide. 

 A slide master is the primary slide in a hierarchy of 
slides and is a useful method of maintaining design 
and format consistency across a presentation. 

2.3.2 Insert a graphical object (picture) into a master 
slide.  

 On the View tab, in the Master Views group, select 
the Slide Master button. 

 On the Insert tab, in the Images group, click the 
Pictures, Online Pictures or Photo Album button. 

 Navigate to the desired object. 

 Click Insert. 

2.3.2 Insert a graphical object (drawn object) into a 
master slide. 

 On the View tab, in the Master Views group, select 
the Slide Master button. 

 On the Insert tab, in the Illustrations group, click the 
Shapes button. 

 Click the shape to insert. 

 Select the slide for the shape to appear on.  

2.3.2 Remove a graphical object from a master slide. 

 On the View tab, in the Presentation Views group, 
click the Slide Master button. 

 Click the picture or graphical object to remove. 

 Press the Delete key.  

2.3.3 Apply text formatting in a master slide: font sizes. 

 On the View tab, in the Presentation Views group, 
click the Slide Master button. 

 To change the font size of the presentation, open 
the Home tab and highlight the text. Change the 
font size in the Font group. 

2.3.3 Apply text formatting in a master slide: font types. 

 On the View tab, in the Presentation Views group, 
click the Slide Master button. 

 To change the font of the presentation, click the 
Fonts drop-down button. The selected font is 
applied to every slide. 

2.3.3 Apply text formatting in a master slide: font 
colour. 

 On the View tab, in the Presentation Views group, 
click the Slide Master button. 

 Under the Slide Master tab, select the Colors drop-
down button. 

 A list of available colour palettes appear, allowing 
for colour consistency throughout the presentation. 

3 Text 

3.1 Handling Text 

3.1.1 Recognise good practice in creating slide content. 

 Use short concise phrases. 

 Use bullet points. 

 Use numbered lists. 

3.1.2 Enter text in a placeholder in normal view. Enter 
text in outline view. 

 In Normal view, click into the text box on the slide in 
the Slide pane and enter the text. 

 In Outline view, click next to the slide number and 
then click the placeholder required on the slide and 
enter the text. 

3.1.3 Edit text in a presentation. 

 Select the text and edit as required. 

3.1.4 Copy text within a presentation, between open 
presentations. 

 Select the text to copy. 

 On the Home tab, in the Clipboard group, click the 
Copy button. 

 Click a new location within the presentation or within 
another open presentation. 

 On the Home tab, in the Clipboard group, click the 
Paste button.  

3.1.4 Move text within a presentation, between open 
presentations. 

 Select the text to copy. 

 On the Home tab, in the Clipboard group, click the 
Cut button. 

 Click a new location within the presentation or within 
another open presentation. 

 On the Home tab, in the Clipboard group, click the 
Paste button.  

3.1.5 Delete text. 

 Select the text to delete. 

 Press the Delete key. 

3.1.6 Use the undo, redo command. 

 On the Quick Access Toolbar, click the Undo or 
Redo buttons. 

3.1.7 Apply indents on text, bulleted lists, numbered 
lists. 

 Select the text to indent. 

 On the Home tab, select the Increase List Level 
button. The indent is applied.  

3.1.7 Modify indents on text, bulleted lists, numbered 
lists. 

 Select the indented text. 
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 On the Home tab, in the Paragraph group, click the 
Paragraph button.  

 Modify the indentation using the Before text: and 
Special: options. 

3.1.7 Remove indents on text, bulleted lists, numbered 
lists. 

 On the Home tab, in the Paragraph group, click the 
Decrease List Level button. The indent is removed. 

3.2 Formatting 

3.2.1 Apply text formatting: font size. 

 Select the text to format. 

 On the Home tab, in the Font group, click the Font 
Size arrow. 

 Select a size from the list or enter a size into the 
Size box. 

3.2.1 Apply text formatting: font types. 

 Select the text to format. 

 On the Home tab, in the Font group, click the Font 
arrow. 

 Select a font from the font list or enter a font name 
into the Font box.  

3.2.2 Apply text formatting: bold, italic, underline, 
shadow. 

 Select the text to format. 

 To embolden the text, on the Home tab, in the Font 
group, click the Bold button. 

 To italicise the text, on the Home tab, in the Font 
group, click the Italic button. 

 To underline the text, on the Home tab, in the Font 
group, click the Underline button. 

 To shadow the text, on the Home tab, in the Font 
group, click the Text Shadow button. 

3.2.3 Apply font colour to text. 

 Select the text to colour. 

 On the Home tab, in the Font group, click the Font 
Color arrow. 

 Click the colour required.  

3.2.4 Apply case changes to text. 

 Select the text to change case. 

 On the Home tab, in the Font group, click the 
Change Case button. 

 To capitalise the first letter of a sentence, click 
Sentence case.  

 To make all letters lowercase, click lowercase. 

 To capitalise all of the letters, click UPPERCASE. 

 To capitalise the first letter of each word, click 
Capitalize Each Word. 

 To shift between two case views, click tOGGLE 
cASE. 

3.2.5 Align text: left, centre, right in a text frame. 

 Select the text to align. 

 On the Home tab, in the Paragraph group, click the 
Align Left, Center, or Align Right buttons. 

3.2.6 Apply spacing above, below text, bulleted lists, 
numbered lists.  

 Select the text or list to format. 

 On the Home tab, in the Paragraph group, click the 
Line Spacing arrow and select Line Spacing 
Options. 

 Set the spacing options. 

 Click OK. 

3.2.6 Apply line spacing within text, bulleted lists, 
numbered lists: single, 1.5 lines, double. 

 Select the text or list to format. 

 On the Home tab, in the Paragraph group, click the 
Line Spacing button and select the appropriate 
option. 

3.2.7 Switch between the different standard bullet styles 
in a list. 

 Select the bulleted list to change. 

 On the Home tab, in the Paragraph group, click the 
Bullets arrow. 

 Select the desired bullet style. 

3.2.7 Switch between the different standard number 
styles in a list. 

 Select the numbered list to change. 

 On the Home tab, in the Paragraph group, click the 
Numbering arrow.  

 Select the desired numbering style. 

3.2.8 Insert, edit a hyperlink. 

 Select the text to anchor the hyperlink to. 

 On the Insert tab, in the Links group, click the Link 
button.  

 Select the Browse for File button. 

 Go to the appropriate folder and select the 
appropriate document.  

 Select OK. Select OK again. 

3.2.8 Remove a hyperlink. 

 Select the hyperlinked text. 

 On the Insert tab, in the Links group, click the Link 
button. 

 Select the Remove Link button. 

3.3 Tables 

3.3.1 Create a table. 

 Select the Insert Table icon in the content place 
holder.  

 Specify the number of columns and rows.  

 Select OK. 

3.3.1 Delete a table. 

 Select the table to delete. 

 Hit the Delete key on the keyboard. 

3.3.2 Enter, edit text in a table. 

 Select the cell to enter or edit text in. 

 Enter or edit the text as required. 

3.3.3 Select cells, rows, columns, entire table. 

 Click any cell in the table. 

 On the Layout tab, in the Table group, click the 
Select arrow.  

 Click the Select Row, Select Column or Select 
Table button. 

3.3.4 Insert rows. 

 Select a row. 

 On the Layout tab, in the Rows & Columns group, 
click the Insert Above or Insert Below button. 

3.3.4 Insert columns. 

 Select a column. 

 On the Layout tab, in the Rows & Columns group, 
click the Insert Left or Insert Right button. 

3.3.4 Delete rows and columns. 

 Select the row or column to delete. 

 On the Layout tab, in the Rows & Columns group, 
click the Delete button.  

 Click the Delete Rows or Delete Columns button.  

3.3.5 Modify column width. 

 Select the column to modify.  

 On the Layout tab, in the Cell Size group, enter the 
width required in the Width: field. 

3.3.5 Modify row height. 

 Select the row to modify. 

 On the Layout tab, in the Cell Size group, enter the 
height required in the Height: box.  

4 Charts 

4.1 Using Charts  

4.1.1 Input data to create built-in charts in a 
presentation: column, bar, line, pie. 

 On the Insert tab, in the Illustrations group, click the 
Chart button.  

 Click a chart and click OK. 

 Click into the individual cells in the spreadsheet that 
opens to enter data. 

 Close the spreadsheet.  

4.1.2 Select a chart. 

 Click the chart. 

4.1.3 Change the chart type. 

 Select the chart. 

 On the Design tab, in the Type group, click the 
Change Chart Type button.  

 Click a chart type. 

 Click OK. 

4.1.4 Add a chart title.  

 Select the chart. 

 On the Design tab, in the Chart Layouts group, click 
the Add Chart Element button. 

 Select Chart Title, then click Above Chart or 
Centered Overlay. 

 Enter the title in the text box that opens on the 
chart.  

4.1.4 Edit a chart title. 

 Select the chart title and edit text as required.  

4.1.4 Remove a chart title. 

 Select the chart title. 

 Press the Delete key. 

 4.1.5 Add data labels to a chart: values/numbers, 
percentages. 

 Select the chart. 

 On the Design tab, in the Chart Layouts group, click 
the Add Chart Element button.  

 Select Data Labels, then click a label position, or 
More Data Label Options. 

4.1.6 Change the background colour of a chart.  

 Select the chart background.  

 On the Format tab, in the Shape Styles group, click 
the Shape Fill arrow.  

 Click a colour.  

4.1.7 Change the column, bar, line, pie slice colours in a 
chart. 

 Select the column, bar, line or pie slice of the chart 
to change. 

 On the Format tab, in the Shape Styles group, click 
the Shape Fill arrow.  

 Click a colour. 

4.2 Organisation Charts 

4.2.1 Create an organisation chart with a labelled 
hierarchy using a built-in organisation chart 
feature.  

  

 On the Insert tab, in the Illustrations group, click the 
SmartArt button. 

 Click Hierarchy, then click the Organization Chart 
button. 

 Click OK. 

4.2.2 Change the hierarchal structure of an organisation 
chart. 

 Select the shape to change. 

 On the Design tab, in the Create Graphic group, 
click the Demote, Promote or Right to Left button.  

4.2.3 Add co-workers, subordinates in an organisation 
chart.  

 Select the shape to add the co-worker or 
subordinate to. 

 On the Design tab, in the Create Graphic group, 
click the Add Shape button.  

 Click Add Shape Below or Add Shape After as 
required.  

4.2.3 Remove co-workers, subordinates in an 
organisation chart.  

 Click the outside of the co-worker or subordinate 
shape. 

 Press the Delete key. 

5 Graphical Objects 

5.1 Insert, Manipulate 

5.1.1 Insert a graphical object (picture) into a slide. 

 On the Insert tab, in the Images group, click the 
Pictures or Photo Album button. 

 Navigate to the object to insert. 

 Click Open or Insert.  

5.1.1 Insert a graphical object (drawn object) into a 
slide. 

 On the Insert tab, in the Illustrations group, click the 
Shapes button. 

 Click the shape to insert. 

 Click the slide and the shape selected is inserted.  

5.1.2 Select graphical object(s). 

 Click the picture, image, or drawn object.  

 To select multiple objects, hold the Ctrl key while 
selecting. 

5.1.3 Copy graphical objects, charts within the 
presentation, between open presentations. 

 Select the object or chart to copy. 

 On the Home tab, in the Clipboard group, click the 
Copy button. 

 Click a new location within the presentation or within 
another open presentation.  

 On the Home tab, in the Clipboard group, click the 
Paste button.   

5.1.3 Move graphical objects, charts within the 
presentation, between open presentations. 

 Select the object or chart to move. 
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 On the Home tab, in the Clipboard group, click the 
Cut button. 

 Click a new location within the presentation or within 
another open presentation.  

 On the Home tab, in the Clipboard group, click the 
Paste button. 

5.1.4 Resize a graphical object maintaining aspect ratio. 

 Select the object to resize.  

 On the Picture Tools Format tab, in the Size group, 
click the Size and Position button. 

 In the Format Picture task pane, select Lock aspect 
ratio. 

 Drag the object’s sizing handles to the required 
size.  

5.1.4 Resize a graphical object not maintaining aspect 
ratio. 

 Select the object to resize.  

 On the Picture Tools Format tab, in the Size group, 
click the Size and Position button. 

 In the Format Picture task pane, deselect Lock 
aspect ratio. 

 Drag the object’s sizing handles to the required 
size.  

5.1.4 Resize a chart. 

 Select the chart to resize.  

 Drag the chart’s sizing handles to the required size.  

5.1.5 Delete a graphical object, chart. 

 Select the chart or graphical object. 

 Click the Delete key. 

5.1.6 Rotate, flip a graphical object.  

 Select the object to rotate or flip. 

 On the Format tab, in the Arrange group, click the 
Rotate Objects button. 

 Click a rotate or flip option. 

5.1.7 Align graphical object(s) relative to a slide: left, 
centre, right, top, bottom. 

 Select the object or chart to align. 

 On the Format tab, in the Arrange group, click the 
Align Objects arrow. 

 Click an alignment option. 

5.1.8 Align graphical objects relative to each other: left, 
centre, right, top, bottom. 

 Select the objects to align. 

 On the Format tab, in the Arrange group, click the 
Align arrow.  

 Click an alignment option.  

5.2 Drawing 

5.2.1 Add different types of drawn object to a slide: line, 
arrow, block arrow, rectangle, square, oval, circle.  

 Select the location on the slide to insert object. 

 On the Insert tab, in the Illustrations group, click the 
Shapes arrow. 

 Click the object required. 

 Click the slide and drag to adjust the size of the 
object. 

5.2.1 Add different types of drawn object to a slide: text 
box. 

 On the Insert tab, in the Text group, click the Text 
Box button. 

 Click the slide and drag to adjust the size of the text 
box.  

 Text must be entered as soon as the text box is 
created or the text box disappears.  

5.2.2 Enter text into a text box, block arrow, rectangle, 
square, oval, circle. 

 Click the shape and enter the text required.  

 To add text to a text box, it must be entered as soon 
as the text box is created.  

5.2.3 Change drawn object background colour. 

 Select the object. 

 On the Format tab, in the Shape Styles group, click 
the Shape Fill button. 

 Click a colour.  

 5.2.3 Change drawn object line colour. 

 Select the object. 

 On the Format tab, in the Shape Styles group, click 
the Shape Outline button. 

 Click a colour.  

5.2.3 Change drawn object line width. 

 Select the object. 

 On the Format tab, in the Shape Styles group, click 
the Shape Outline button. 

 Select Weight and click the line weight required.  

5.2.3 Change drawn object line style. 

 Select the object.  

 On the Format tab, in the Shape Styles group, click 
the Shape Outline button.  

 Select Dashes and click line style required. 

5.2.4 Change arrow start style, arrow finish style.  

 Select the arrow. 

 On the Format tab, in the Shape Styles group, click 
the Shape Outline button. 

 Click Arrows and click More Arrows. 

 Click the Begin Arrow Type button and click the 
style required. 

 Click the End Arrow Type and click the style 
required. 

 Click the ‘x’ icon on the top right of the pane.  

5.2.5 Apply a shadow to a drawn object. 

 Select the object. 

 On the Format tab, in the Shape Styles group, click 
the Shape Effects button. 

 Click Shadow and click the shadow required.  

5.2.6 Group, ungroup drawn objects in a slide. 

 Select all the objects. 

 On the Format tab, in the Arrange group, click the 
Group button. 

 Click Group or Ungroup as required.  

5.2.7 Bring a drawn object one level forward, one level 
backward, to the front, to the back of other drawn 
objects. 

 Select the object.  

 On the Format tab, in the Arrange group, click the 
Bring Forward or Send Backward button. 

6 Prepare Outputs 

6.1 Preparation 

6.1.1 Add built-in transition effects between slides.  

 On the Transitions tab, in the Transition to this Slide 
group, click the More arrow at the bottom right of 
the transition effects.  

 Click the effect required. 

 On the Transitions tab, in the Timing group check 
the On Mouse Click or After checkbox and enter a 
time if required.  

 On the Transitions tab, in the Timing group, click 
any sound required in the Sound box and enter any 
timing required in the Duration box.  

 Click the Apply to All button.  

6.1.1 Remove built-in transition effects between slides. 

 On the Transitions tab, in the Transition to this Slide 
group, click the More arrow at the bottom right of 
the transition effects.  

 Click None. 

 Click the Apply to All button.  

6.1.2 Add, remove preset animation effects for different 
slide elements.  

 Select the slide element to animate. 

 On the Animations tab, in the Animation group, click 
the More arrow at the bottom right of the animation 
effects.  

 To add animation, click an animation effect. 

 To remove animation, click None.  

6.1.3 Add presenter notes to slides. 

 Click the notes pane at the bottom of Normal view 
(Click to add notes should currently be visible). 

 Enter the text required.  

6.1.4 Hide, show slide(s). 

 Select the slide to hide or show. 

 On the Slide Show tab, in the Set Up group, click 
the Hide Slide button. 

 Click the Hide Slide button again to unhide the slide.  

6.1.5 Enter text into footer of specific slide(s), all slides 
in a presentation. 

 On the Insert tab, in the Text group, select the 
Header & Footer button. 

 Select the Footer checkbox and insert text into the 
footer text box.  

 Click Apply or Apply to All. 

6.1.6 Apply automatic slide numbering to the footer of 
specific slide(s), all slides in a presentation. 

 On the Insert tab, in the Text group, select the 
Header & Footer button. 

 Check the Slide number checkbox. 

 Click Apply or Apply to All. 

6.1.6 Apply automatically updated date to the footer of 
specific slide(s), all slides in a presentation. 

 On the Insert tab, in the Text group, select the 
Header & Footer button. 

 Check the Date and time checkbox and then click 
Update automatically. 

 Click Apply or Apply to All. 

6.1.6 Apply fixed date to the footer of specific slide(s), 
all slides in a presentation. 

 On the Insert tab, in the Text group, select the 
Header & Footer button. 

 Check the Date and time checkbox.  

 Click Fixed and enter the appropriate date. 

 Click Apply or Apply to All. 

6.2 Check and Deliver 

6.2.1 Spell check a presentation and make changes like: 
correcting spelling errors, ignoring specific words, 
deleting repeated words.  

 On the Review tab, in the Proofing group, click the 
Spelling button. 

 When an incorrect spelling is found, select the 
correct spelling from the list and click Change. 

 To ignore detected words, click Ignore or Ignore All 
if it appears throughout a presentation.  

 When a repeated word is found, click Delete. 

6.2.2 Change slide orientation to portrait, landscape.  

 

 On the Design tab, in the Customize group, click the 
Slide Size button. 

 Click Custom Slide Size. 

 Under Orientation, in the Slides section, check the 
Portrait or Landscape checkbox. 

6.2.2 Select appropriate output format for slide 
presentation like: paper, on-screen show. 

 On the Design tab, in the Customize group, click the 
Slide Size button. 

 Click Custom Slide Size. 

 Select the desired Slides sized for: option.  

 Select the desired Orientation option. 

 In the Microsoft PowerPoint dialog box, choose the 
Maximize or Ensure Fit option. 

 Click OK. 

6.2.3 Print a presentation using output options like: 
entire presentation, specific slide(s). 

 On the File tab, click Print. 

 To print the entire presentation, under Settings, click 
Print All Slides. 

 To print specific slides, under Settings, enter the 
slide numbers required in the Slides box. 

 Click Print.  

6.2.3 Print a presentation using output options like: 
handouts, notes pages, outline view of slides. 

 On the File tab, click Print. 

 Under Settings, click Full Page Slides. 

 Click format required from Handouts or click Notes 
Pages or Outline. 

 Click Print. 

6.2.3 Print a presentation using output options like: 
number of copies of a presentation. 

 On the File tab, click Print. 

 In the Copies box, click or enter the number of 
copies to print. 

 Click Print. 

6.2.4 Start a slide show from first slide, from current 
slide. 

 On the Slide Show tab, in Start Slide Show group, 
click the From Beginning or From Current Slide 
buttons. 

6.2.4 End a slide show. 

 Press the ESC button on the keyboard to exit a 
slide show.  

6.2.5 Navigate to next slide, previous slide, specified 
slide during a slide show. 

 During the slide show, right-click and click Next, 
Previous, or See All Slides, and click on the slide 
required in the slide sorter view that opens. 
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